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Preface 
Policy Manager is an application that brings real time and customized monitoring of object states for your 
Enterprise. 

The Policy Manager Guide gives you information about the product and the instructions for using it. Designed 
to meet the practical needs of the ABC environment, this guide explains the concepts behind Policy Manager 
and illustrates all the facets of the software. This guide contains all the information necessary to understand 
Policy Manager and to use it effectively to solve your ABC Enterprise Management issues. 

Before You Begin 
Before reading the documentation, you are expected to have a basic understanding of the Windows Operating 
System, as well as the ABC environment. Familiarity with the ABC Distributed Systems Management software, 
especially the Event Management Service, would be helpful. 

Audience 
This guide is intended for two types of users: 

 Administrators 
Plan, set up, and maintain XYZ and OVO. 

 Operators 
Perform daily tasks using XYZ and OVO. 

Goals of Documentation 
After reading the Policy Manager Guide, you should know the following information. 

 The features and benefits of Policy Manager. 
 The various interface components of Policy Manager. 
 The various concepts used in the software. 
 How to use various features of Policy Manager. 

Organization 
The guide is organized as follows: 

Sr. No Chapter Name Description 

Chapter 1. Policy Manager: An 
Introduction 

Introduces Policy Manager and describes its features and benefits. 

Chapter 2. Policy Manager: The 
Interface 

Describes the various features available with the Policy Manager GUI along with 
the interface components like menus and toolbars. 

Chapter 3. Policy Manager: Concepts Describes the various concepts used in Policy Manager along with using the 
software. 

Chapter 4. Policies Describes in detail how to configure, import and export policies. 

Chapter 5. Tools and Web Links Describes in detail how to access Telnet and XYZ applications. It also explains 
how to add customized applications and web links. 
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1  Policy Manager: An Introduction 
Policy Manager is a software product that provides real-time and customized monitoring of events in different 
states for your Enterprise. Policy Manager provides drill down, real-time and customized viewing of event 
states. It allows proactive monitoring for mission critical systems and assures the competitive edge necessary 
for your success. With an all-in-one group of Telnet, user applications and URLs, Policy Manager provides a 
next generation approach to business critical issues. 

1-1 What is Policy Manager? 
This information has been removed and the section is intentionally left blank for the sample. 

1-2 Features 
Policy Manager provides an interactive and easy to use interface, which allows drill down and customized 
viewing of event states. Some of the significant features of the software are as follows: 

Event Search Facility 

The new Policy Manager is introducing the Event Search Facility, designed to help the user to navigate through 
the extensive list of NonStop events. The ability to be able to effectively search through the list of events is 
critical for event management. The events can be searched on the basis of NODE Name, SSID, Event Number, 
Process Name, Manager and Event Text. The resultant list of filtered event messages can be sorted by a 
number of variables, like Severity, Generation time, Process, SSID, Event number and Event text. The resultant 
list also allows the user to perform a number of actions using the right-click menu. It allows both specific and 
generic searches of the NonStop events. 

Enhanced User-Friendly Interface 

The interface enhancements in the new Policy Manager GUI make it easier to use and more appealing to work 
with. The interface has been redesigned, keeping simplicity and comfortable design as the main requirements. 
The new GUI provides the end-user with an extensive ability to customize and personalize the window to 
provide enhanced policy and windows management features. 

Ability to Acknowledge Events 

The Policy Manager now provides the facility to acknowledge events. It allows users to close events that have 
either been resolved or which they choose to ignore. The user can add the reason for acknowledging the event, 
which would be published with the event message along with the additional detail and status. 

Ability to Show Cause, Effect and Recovery 

Achieving performance and availability in distributed environments requires an integrated approach. With 
limited time and multiple servers to manage, problems need to be recognized, understood and resolved 
quickly. To address these challenges and more, the new Policy Manager presents the cause of the event, the 
effect and the possible recovery information in a separate window. This provides the key information you need 
at your fingertips. 

Telnet 

Policy Manager provides the facility to use a Telnet session to any host. Multiple Telnet windows can be opened 
using this tool. 

Integrating Applications 

The new Policy Manager provides a single point of invocation of applications installed in the system. You can 
invoke any application and access it through the Policy Manager GUI, streamlining your management 
infrastructure, providing a single, integrated management approach. 

Ability to Integrate any URL 

You can add and view any URL in the Policy Manager window, eliminating the need to open other browser 
windows to access the required information. 

Customized Viewing of Event in Different States 

Policy Manager allows the user to set policies, filters and actions for viewing events in different states. 
Depending on the preference, usage and criticality of the event for the organization, event details can be 
displayed at different levels. 
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EMS Event Monitoring Facility 

Policy Manager provides the facility to monitor any EMS event. 

Sound Alarm 

Policy Manager provides the facility to play alarms in case of a policy violation. The user can set the sound 
alarm for critical events, ensuring that violations are detected as soon as they occur. 

Viewing All Events in a Single Snapshot 

The user can view the events in different states in a single snapshot, using Policy Manager. 

1-3 Benefits 
Improved Service Level Availability 

Policy Manager’s latest version has been expanded to provide a next generation approach bringing customized 
viewing of event states and allowing the user to focus on business critical issues. This ensures high system 
availability and performance through detailed and customized classification of event states. 

All-in-One Interface 

Policy Manager provides custom add-on modules combined into the simplest and friendliest graphical 
interface in the NonStop world. It provides an all-in-one group of Telnet, URLs and other user applications, fully 
integrated into one interface. 

Real-Time Viewing of Events 

Policy Manager brings real-time event status information. This way, the operations staff can take appropriate 
recovery actions as and when the object goes into violation, or an event is generated. This ensures continuous 
management of critical objects. 

Enhanced Operator Productivity 

Standard windows interfacing features such as menus and toolbars eliminate the need for the operations staff 
to be trained on platform-specific skills for effective systems management. 

Enhanced Flexibility 

Policy Manager has been designed to meet the dynamic needs of the business world. A user-friendly interface, 
ease-of-use in operations makes it easy to operate and manage. 

Reduced Costs 

Acting as a single point of monitoring for business critical events, Policy Manager ensures reduction in 
monitoring overheads. 

Policy Based Management 

Policy Manager enables monitoring in sync with the existing monitoring policies of the organization. Based on 
the specific business requirements, views can be customized ensuring focused monitoring for critical objects. 
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2  Policy Manager: The Interface 
This chapter provides details about the features available with the Policy Manager GUI including the interface 
components, such as Menus and Toolbar. 

Figure 2-1 Policy Manager GUI 

 

 

2-1 Policy Manager Window 
The Policy Manager window is divided into the following panes. 

 Management Pane 
Policy Manager’s Management pane is the vertical pane on the left side of the window. This pane 
displays the Policies tab, which shows the tree-view of all the Active Windows, NonStop Nodes, Policies, 
Tools and Web Links. 

 Event View Pane 
Policy Manager’s Event View pane is the horizontal pane seen on the right side of the window displaying 
Severity, Receiving Time, Generation Time, Process, SSID, Event Number, OVO and Event Text information. 
It displays the system status at various levels. Customers choose which columns they want to see, what 
sequence the columns are listed and how the events are sorted. 

 Host(s) View Pane 
Host(s) View pane is the bottom left horizontal pane of the Policy Manager window. It displays a list of 
ABC servers that are configured along with their connection status. This pane is not displayed by default. 
You can display or hide it by selecting Hosts Window in the View menu. 

 Event Information View Pane 
Event Information View pane is the second horizontal pane in the bottom of the Policy Manager 
window. This pane displays the detailed real-time event and alert status. The Cause, Effect and Recovery 
tab in the Events Information View pane displays the cause, effect and recovery of an event. The Notes 
tab enables addition of notes for acknowledged events. 

 Application Log View Pane 
Application Log View pane is the bottom right horizontal pane of the Policy Manager window. It displays 
the status of the Elink connection. This pane is not displayed by default. You can display or hide it by 
selecting Application Log Window in the View menu. 

2-2 Menu Bar 
Figure 2-2 Policy Manager Menu Bar 

 
The first bar at the top of the Policy Manager window is the Menu bar, giving access to various menus. The 
menus available are: File, Edit, View, Policies, Tools, Window and Help. 

2-3 Taskbar 
Figure 2-3 Policy Manager Taskbar 

 
The Taskbar is displayed just below the Menu bar on the right side of the Policy Manager window. All the 
minimized windows appear as tabs on the taskbar and correspond to a running application. The user can click 
on the taskbar tabs to switch between the programs. By default, Ack Events, All Events and OVO tabs are 
available on the taskbar. 
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2-4 Toolbar 
Figure 2-4 Policy Manager Toolbar 

 
The Toolbar is displayed just below the Taskbar in the Policy Manager window. The icons available on the 
toolbar are Clear View, Refresh View, Suspend Processing, Disable Filter and Acknowledge. When a process 
is suspended, the Resume Processing icon is displayed instead of Suspend Processing. When the filter is 
disabled the Enable Filter icon is displayed instead of Disable Filter. The Stop Dynamic Distributor, Modify 
query, and Details icon is displayed only when you send a request for Query Events. You can display or hide 
the toolbar by selecting Toolbar in the View menu. 

2-5 Search Bar 
Figure 2-5 Policy Manager Search Bar 

 
The Search bar is displayed just above the Event View Pane. The Search bar can be used to search events based 
on Node, SSID, Event#, Process, Manager and Event Text. You can select the fields to be displayed on the 
bar using the View – Search Bars menu. 

2-6 Node Status Bar 
Figure 2-6 Policy Manager Node Status Bar 

 
The Node Status bar can be seen just below the Event View pane. It provides the number of events in each of 
the severity states. 

2-7 Status Bar 
Figure 2-7 Policy Manager Status Bar 

 
The Status bar can be seen at the base of the Policy Manager window. It provides tool tips for various menu 
options and icons present on the Toolbar, along with other status messages. The Elink icon on the right corner 
of the Status bar displays the Elink status and refers to the Elink running on the PC – not the host. 

2-8 Telnet Toolbar 
Figure 2-8 Policy Manager Telnet Toolbar 

 
The Telnet toolbar is displayed only when the Telnet session is started. It is displayed just below the Taskbar in 
the Policy Manager window. This bar can be used to connect or disconnect the Host during Telnet sessions, 
send a Break command, change the font of the text displayed in the Telnet window or change the background 
color of the Telnet window. 

2-9 Menus 
The various menus available on the Menu bar are as follows: 

 File 
 Edit 
 View 
 Policies 
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 Tools 
 Window 
 Help 

2-9-1 File Menu 
Figure 2-9 Policy Manager File Menu 

 

 

This is the first menu on the Menu bar. The options available on the menu are: 

 Close 
This option allows you to close the active window in the Events View pane. 

 Exit 
This option allows you to exit from the Policy Manager application. 

 

2-9-2 Edit Menu 
Figure 2-10 Policy Manager Edit Menu 

 

 

Edit is the second menu on the Menu bar. The options available in the menu are: 

 Copy selected Event(s) 
This option enables you to copy the selected events from the Event View pane. 

 Select All 
This option enables you to select all the events in the Event View Pane. 

2-9-3 View Menu 
Figure 2-11 Policy Manager View Menu 
 

The various options available in the View menu are: 

 Toolbar 
This option enables you to toggle between the displayed and hidden modes of the Toolbar. If this option 
is not checked, the Toolbar is not displayed. 

 Status Bar 
This option enables you to toggle between the displayed and hidden modes of the Status bar. If this 
option is not checked, the Status bar is not displayed. 

 All Events 
This option displays all events in the Events View pane. You can also display all the events by clicking the 
All Events tab in the Taskbar. Selecting this option causes the All Events tab to become active and ‘on 
top’ of the other tabs. The only way to remove this tab from being displayed is to close the All Events 
window. 

 Acknowledged Events 
This option enables you to view all the acknowledged events in the Events View pane. You can also 
display all the events by clicking on the Ack Events tab in the Taskbar. Selecting this option causes the 
Ack Events tab to become active and ‘on top’ of the other tabs. The only way to remove this tab from 
being displayed is to close the Ack Events window. 

 Management Window 
This option enables you to toggle between the displayed and hidden modes of the Management pane. 

 Event Information Window 
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This option enables you to toggle between the displayed and hidden modes of the Event Information 
View pane. 

 Application Log Window 
This option enables you to toggle between the displayed and hidden modes of the Application Log View 
pane. 

 Hosts Window 
This option enables you to toggle between the displayed and hidden modes of the Host(s) View pane. 

 Search Bars 
The Search Bars option can be used to select the search options available on the Search bar. Selecting the 
option displays the Search Bars menu, which has the following options: 

 Node 
This option enables you to toggle between the displayed and hidden modes of the Node box on the 
Search bar. 

 Event Number 
This option enables you to toggle between the displayed and hidden modes of the Event# box on 
the Search bar. 

 Process 
This option enables you to toggle between the displayed and hidden modes of the Process box on 
the Search bar. 

 SSID 
This option enables you to toggle between the displayed and hidden modes of the SSID box on the 
Search bar. 

 Manager 
This option enables you to toggle between the displayed and hidden modes of the Manager box on 
the Search bar. 

 Event Text 
This option enables you to toggle between the displayed and hidden modes of the Event Text box 
on the Search bar. 
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2-9-4 Policies Menu 
Figure 2-12 Policy Manager Policies Menu 

 

The options available in the Policies menu are: 

 New policy 
Clicking on New policy displays the New Policy dialog box. The user can define a new policy using this 
dialog box. 

Figure 2-13 Policy Manager New Policy Dialog Box 

 



Policy Manager: The Interface 15  
 
 

 Open 
Clicking on Open displays the Select policy dialog box. The user can open an existing policy using this 
dialog box. 

Figure 2-14 Policy Manager Select policy Dialog Box 

 
 Edit active policy 

Clicking on Edit active policy displays the Edit Policy dialog box. The user can edit an active policy using 
this dialog box. 

Figure 2-15 Policy Manager Edit Policy Dialog Box 
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 Import 
Clicking on Import displays the Import Policies dialog box. The user can import a policy using this dialog 
box. 

Figure 2-16 Policy Manager Import Policies Dialog Box 

 
 Export 

Clicking on Export displays the Export Policies dialog box. The user can export policies using this dialog 
box. The policies are exported in the .epl format. 

Figure 2-17 Policy Manager Export Policies Dialog Box 
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2-9-5 Tools Menu 
Figure 2-18 Policy Manager Tools Menu 

 

 

The options available in the Tools menu are: 

 Clear View/Remove all Events 
The Clear View/Remove all Events option enables you to remove all the events from selected view. 
Shortcut for this option is available on the toolbar as the Clear View icon. 

Clicking on this option displays the XYZ Policy Manager confirmation box. Click Yes to remove all the 
events from the Event View pane of the selected policy. 

Figure 2-19 Policy Manager Confirmation Box 

 

 

 Refresh Events List 
The Refresh Events List option enables you to refresh the event status displayed in the Event View pane. 
Shortcut for this option is available on the toolbar as the Refresh View icon. 

 Acknowledge Selected Event(s) 
The Acknowledge Selected Event(s) option enables you to acknowledge the selected events. Shortcut 
for this option is available on the toolbar as the Acknowledge icon. 

Select the events you want to acknowledge and then click on the Acknowledge Selected Event(s) 
option. This will display the Acknowledge event(s) dialog box. 

Figure 2-20 Acknowledge Events Dialog Box 

 
This dialog box allows you to specify the reason for acknowledgement of the event. 



 

Policy Manager: The Interface 18  
 
 

 Suspend Processing 
The Suspend Processing option enables you to disable event processing in the active Event View pane. 
Shortcut for this option is available on the toolbar as the Suspend Processing icon. This option allows 
you to “freeze” the screen so you can review the messages without worrying about anything scrolling off 
the screen. 

 Resume Processing 
The Resume Processing option enables you to resume event processing. Shortcut for this option is 
available on the toolbar as the Resume Processing icon. 

 Enable filter/Disable filter 
The Enable filter/Disable filter option allows you to enable or disable an internal filter for the incoming 
events. Shortcut for Enable filter option is available on the toolbar as the Enable filter icon and the 
shortcut for Disable filter option is available as the Disable filter icon. 

 Application Log 
The Application Log option enables you to clear the information from the Application Log View pane. 

Clicking on this option displays the XYZ Policy Manager confirmation box. Click Yes to clear the 
Application Log View pane. 

 Options 
Selecting this menu option displays the Options dialog box. This dialog box provides options for Log, 
Default /Node Policies, limiting the events in memory, displaying the reason dialog when acknowledging 
events, automatically starting Elink at start-up and supporting non-English character sets. 

Figure 2-21 Policy Managers Option Dialog Box 
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2-9-6 Window Menu 
Figure 2-22 Policy Manager Window Menu 

 

 

The Window menu offers the following options: 

 Cascade 
This option enables you to cascade different Event View windows. 

Figure 2-23 Policy Manager Cascade Windows 

 

 

 Tile 
This option enables you to tile different Event View windows in a tiled format and move easily from one to 
another. 

Figure 2-24 Policy Manager Tiled Windows 

 

 

 Arrange Icons 
This option enables you to arrange the icons available on the toolbar. 

 More Windows 
Click More Windows if you want to configure the display of the various Event View windows. This will 
display the Windows dialog box. 

Figure 2-25 Policy Manager More Windows 
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The various buttons available in the Windows dialog box are: 

 Activate 
This option enables you to activate the selected window. 

 OK 
This option enables you to save the changes and close the Windows dialog box. 

 Save 
This option enables you to save the changes in the dialog box. 

 Close Window(s) 
This option enables you to close the selected Event View windows. 

 Cascade 
This option enables you to cascade different windows. 

 Tile Horizontally 
This option enables you to tile the selected windows horizontally. 

 Tile Vertically 
This option enables you to tile the selected windows vertically. 

 Minimize 
This option enables you to minimize the selected windows. 

2-9-7 Help Menu 
Figure 2-26 Policy Manager Help Menu 

 

 

The Help menu consists of the following option: 

 Help Topics 
This option displays the Policy Manager online help. 

 About 
This option provides the software version number and the copyright & license information. 
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2-10 Icons 
2-10-1 Toolbar Icons 

Table 2-1  Toolbar Icons 

Icon Description Shortcut For 

 
To remove all the events from the view. Clear View/Remove all Events option in the Tools 

menu. 

 
To refresh the event status displayed in the 
Events View pane. 

Refresh Events List option in the Tools menu. 

 
To disable event processing in the active 
Event View pane. 

Suspend Processing option in the Tools menu. 

 
To resume event processing in the active 
Event View pane. 

Resume Processing option in the Tools menu. 

 
To disable an internal filter for all incoming 
events. 

Disable Filter option in the Tools menu. 

 
To enable an internal filter for all incoming 
events. 

Enable Filter option in the Tools menu. 

 
To acknowledge the selected events. Acknowledge Selected Event(s) option in the 

Tools menu. 

 To stop the distributor for query event 
results. 

 

 
To modify a running query.  

 
To view the details of a running query.  

 

2-10-2 Telnet Bar Icons 
Table 2-2  Telnet Bar Icons 

Icon Name Description 

 

Connect To connect to the specific configured node during 
Telnet sessions. 

 

Disconnect To disconnect from the specific configured node 
during Telnet sessions. 

 

Send Break To send a Break command. 

 

Font To change the font of the text in Telnet window. 

 

Background Color To change the background color of the Telnet 
window. 
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2-11 Right-Click Menus 
Policy Manager provides the right-click feature in its interface. To access the right-click menus, you need to 
right-click on various areas in the window. The menu displayed depends on the area where the right-click 
action was performed. 

2-11-1 General Window Area 
Figure 2-27 Policy Manager General Window Area Right-Click Menu 

 
This menu is displayed when you right-click on the empty area in the main window. The menu consists of the 
following menu options: 

 Event Information 
This option enables you to show or hide the Event Information pane. 

 Host(s) 
This option enables you to show or hide the Host(s) pane. 

 Application Log 
This option enables you to show or hide the Application Log pane. 

 Management 
This option enables you to show or hide the Management pane. 

 Status Bar 
This option enables you to show or hide the Node Status bar. 

2-11-2 Toolbar Area 
Figure 2-28 Policy Manager Toolbar Right-Click Menu 

 
This menu is displayed when you right-click on the clear space on the Toolbar and the Search bar. The menu 
consists of the following options: 

 Toolbar 
This option enables you to show and hide the Toolbar. 

 Status Bar 
This option enables you to show and hide the Node Status bar. 
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2-11-3 Management Pane Area 
Active Windows 

Figure 2-29 Policy Manager Active window Right Click Menu 

 
The displayed menu is displayed when you right-click on any of the active window in the Management pane. 
The menu consists of the following menu options: 

 Activate 
This option enables you to display the respective window in the Events View pane. 

 Close 
This option enables you to close the selected window. 

Policies 
Figure 2-30 Policy Manager Policies Right-Click Menu 

 
The menu can be accessed when you right-click on the policies displayed in the Management pane. The 
displayed menu consists of the following menu options: 

 New Policy 
This option enables you to define a new policy. 

 Open 
This option enables you to display the selected information in the Events View pane. 

 Edit 
This option enables you to edit the selected policy. 

 Delete 
This option enables you to delete the selected policy. 

 Import 
This option enables you to import policies. 

 Export 
This option enables you to export policies. 
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My Applications Tool 
Figure 2-31 Policy Manager My Application Right-Click Menu 

 
The menu can be accessed when you right-click on the Applications displayed in the Management pane. The 
menu consists of the following menu options: 

 Add a new application 
This option enables you to add a new application. This is the only option displayed when you right-click 
My Application in the Management pane tree view. 

 Edit 
This option enables you to edit an existing application. 

 Delete 
This option enables you to delete the link to the selected application. 

Web Links 
Figure 2-32 Policy Manager Web Links Right-Click Menu 

 
The menu can be accessed when you right-click on the Web Links displayed in the Management pane. The 
menu consists of the following menu options: 

 Add a new group 
This option enables you to add a new group. 

 Add a new link 
This option enables you to add a new link. 

 Edit 
This option enables you to edit the selected link. This option is displayed when you right-click web 
links/groups under the Web Links icons in the tree view. 

 Delete 
This option enables you to delete the selected link. This option is displayed when you right-click web 
links/groups under the Web Links icons in the tree view. 
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2-11-4 Event View Pane Area 
Figure 2-33 Policy Manager Event View Right-Click Menu 

 
The menu can be displayed by the right-click action on the events displayed in the Event View Pane. The menu 
consists of the following options: 

 Event Details 
This option enables you to view the Event Text for the selected event. 

Figure 2-34 Policy Manager Event Details Displayed 

 

 

 Acknowledge 
This option enables you to acknowledge the selected events. 

 Clear View 
This option enables you to clear all events from the Events View pane. 

 Refresh View 
This option enables you to refresh the event status displayed in the Events View pane. 

 Disable filter/Enable filter 
This option enables you to disable or enable an internal filter for the events. 

 Suspend Processing/Resume Processing 
This option enables you to suspend or resume event processing in the active Event View pane.  
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 OVO 
This option is displayed only when you have selected an event which has not been configured to be sent 
to OVO. Selecting the OVO option displays the OVO menu, which has the following option. 

Send this event to OVO 

This option enables you to send the selected/similar event to OVO. Clicking on this option displays the 
OVO Event Policy dialog box. 

Figure 2-35 OVO Event Policy Dialog Box 

 
 Nodes 

The Apply To box in the Nodes area allows you to select ABC nodes to send the events from. Select 
All allows you to select all the configured nodes displayed in the Apply To field. Unselect All allows 
you to uncheck all the nodes. 

 Event Mapping 
The Event Mapping area allows you to specify how the events will be mapped to the OVO console. 
Specify the Severity, Service ID and Message Group using the various options in the Event 
Mapping area. 

 Copy to Clipboard 
This option enables you to copy the selected event(s) to the clipboard. 

 Select All 
This option enables you to select all the events displayed in the Events View pane. 

2-11-5 Pane Title Area 
Figure 2-36 Policy Manager Pane Title Area Right-Click Menu 

 
To display this menu, right-click on the top of the Events, Application Log, Event Information or Host(s) View 
pane. The menu consists of the following menu options: 

 Sort Ascending 
This option enables you to sort the information displayed in the pane in the ascending order. 

 Sort Descending 
This option enables you to sort the information displayed in the pane in the descending order. 

 Alignment 
This option enables you to align the list data according to your convenience. The various options available 
are Align Left, Align Center and Align Right. 
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2-11-6 Horizontal Scroll Bar Area 
Figure 2-37 Policy Manager Horizontal Scroll Bar Area Right-Click Menu 

 
To avail this right-click menu you have to right-click on the horizontal scroll bar of the Event View Application 
Log or Host(s) View pane. It consists of commands related to scrolling in the windows. The various options 
available are: Scroll Here, Left Edge, Right Edge, Page Left, Page Right, Scroll Left and Scroll Right. 

2-11-7 Vertical Scroll Bar Area 
Figure 2-38 Policy Manager Vertical Scroll Bar Area Right-Click Menu 

 
To avail this right-click menu you have to right-click on the vertical scroll bar of the Event View pane. It consists 
of commands related to scrolling in the windows. The various options available are: Scroll Here, Top, Bottom, 
Page Up, Page Down, Scroll Up and Scroll Down. 
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Index 

A 

acknowledge events, 9 
acknowledge selected event(s), 21 
actions tab, 47 
application log view pane, 12, 38 
arrange icons, 24 
audience, 8 
automatically start elink at start-up, 
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B 

break command, 53 

C 

cascade windows, 23 
catch-up, 41 
cause effect and recovery, 38 
cause, effect and recovery, 10 
clear view/remove all events, 21 
compose expression, 47 
configuring policies, 44 
customized viewing of event, 10 

D 

default policies, 35 
default/node polices, 41 
disable filter, 22 
do not show event in view, 48 

E 

edit active policy, 19 
edit expression, 46 
EMS event monitoring facility, 10 
enable filter, 22 
enter action name, 48 
event detail tab, 39 
event details option, 30 
event filtering tab, 45 
event information view pane, 12, 38 
event number, 36 
event search facility, 9 
event text, 36 
event view color codes, 37 
event view pane, 12, 36 
exporting policies, 50 

F 

features, 9 
flexibility, 11 

G 

generation time, 36 
groups, 63 

H 

host(s) view pane, 12, 37 

I 

importing policies, 48 
integrating applications, 10 
interface, 12 

L 

log event to application log, 48 

M 

manage distributors, 58 
management view pane, 12, 35 
menu bar, 13 
Menus: edit menu, 15; file menu, 14; 

help menu, 25; policies menu, 18; 
tools menu, 21; view menu, 15; 
window menu, 23 

my applications, 60 

N 

node status bar, 13 
non english character sets, 42 
notes, 39 

O 

opening policies, 19 
operator productivity, 11 
options, 40 
XYZ applications, 51 
XYZ communication process, 9 
OVO column in event view pane, 36 
OVO Management Server, 9 

P 

policy based management, 11 
prerequisites, 33 
process, 36 

Q 

query details, 58 
query events, 55 

R 

receive time, 36 
refresh events list, 21 
resume processing, 22 
right-click menus, 27 

S 

search bar, 13 
send test message, 59 
send this event to OVO, 43 
send this event to OVO option, 31 
severity, 36 
show message box, 48 
sound alarm, 10, 48 
SSID, 36 
status bar, 14 
suspend processing, 22 

T 

taskbar, 13 
telnet, 52 
telnet bar icons, 26 
telnet toolbar, 14 
tile windows, 24 
toolbar, 13 
toolbar icons, 26 
Toolbar icons: acknowledge, 13; 

clear view, 13; details, 13; disable 
filter, 13; enable filter, 13; modify 
query, 13; refresh view, 13; resume 
processing, 13; stop dynamic 
distributor, 13; suspend 
processing, 13 

tools, 51 

W 

web links, 62 
windows, 24 
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Document Feedback Form 
We would appreciate your comments on the XYZ Policy Manager Guide. After you have read the Guide and 
used the software, please take a few moments to complete this form and return it to appropriate product 
support service. 

Online Help 

1. The online help windows are easy to read. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

2. The screen help is clear and descriptive. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

3. There is enough information in the online help for me to complete the procedures. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

4. I can complete procedures using only the online help for assistance. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

5. I mind scrolling through windows of online help. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

6. Do you have any comments on how we display the information in the help window? 

 

7. Would you use detailed reference help (3-4 screens) if we provide it? If so, are there any specific topics 
you would like us to cover? 
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Guide 

1. The organization of the Guide makes it easy to locate topics quickly. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

2. The appearance of the pages makes it easy to locate information quickly. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

3. The flow of information allows me to complete tasks in a logical order. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

4. The notes stand out in the text. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

5. I use the index frequently. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

6. I can usually find the topic I am looking for using the index. 
Strongly Disagree Strongly Agree 

1 2 3 4 5 

7. Are sections of the book confusing? If so, do you have any recommendations of how we can improve 
them? (Please be specific.) 

 

8. Have we left out any information that you believe should be included? 
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9. The level of writing in this book is: 
Too Basic Just Right Too Technical 

(Please be specific.) 

 

10. Do you have any other suggestions for improvement? 

 

 


